Install Elastic (ELK) Stack 5.0 on Ubuntu 16.04+

Install Elastic (ELK) Stack 5.0 on Ubuntu 16.04